Datestamp Not Added to Scheduled Disk-Based Archives

Problem

When enabling the "Add Datestamp to Disk-based Archives" setting in the BRU PE preferences, the setting is applied when the archive to disk is performed manually, however, the option is not seen when the backup job is a scheduled backup.

Cause

This is caused by the 'incbru2' file that runs all scheduled BRU PE backups. The file simply does not see the option as being enabled.

Solution

There is a patch that can be applied to any BRU PE environment that is seeing this problem. You may download this patch here:

Download Patch

Make sure that this file is downloaded to your Desktop. Once downloaded, run the following command:

sudo tar -zxvf ~/Desktop/PE_incbru2_Datestamp_Fix.tar.gz -C /bin/

Provided that there are no errors, you're done! The BRU LE datestamp setting in the preferences will now be seen and applied for all scheduled disk-based backups.

For questions, please contact TOLIS Group Technical Support for further assistance.