KB Logo

TOLIS Group Knowledge Base

Browse KB by category:
Go to KB #:
Glossary
Email   Bookmark



bruCLONE: Unsupported Version Message on 10.6

Views: 10522
Votes: 0
Posted: 08 Dec, 2009
Problem:

Upon using the bruCLONE application on  a 10.6 machine, you may find yourself with the message of:

"Unsupported OS.  bruCLONE cannot be used on machines with an OS prior to 10.3.9."

Resolution:

This can be caused from an invalid system cache.  To confirm that it's a system cache issue, open the Terminal .app in the Utilities folder.  If you see the following message, then it's because of a system cache error.

"dyld: shared cached file was build against a different libSystem.dylib, ignoring cache"

To fix this, in the Terminal window, copy and past the following command:
sudo update_dyld_shared_cache -force
That will force an update of the dylib shared system cache.  When it's complete, open bruCLONE again and you should be able to successfully launch and use the application.

For further assistance, please contact TOLIS Group Technical Support.
Others in this Category
document Does bruCLONE work on Snow Leopard (10.6.x) systems?
document bruCLONE v1.2.1 Released!
document Can I schedule bruCLONE?
document I've cloned my drive and booted to it, but I cannot login. Why?
document I've updated to 10.4.10 and now bruCLONE says that it can't run on versions prior to 10.3.9. What happened?
» More Articles



RSS
Powered by KnowledgebasePublisher
Page Load Time: 0.02711 seconds / 27.11 milliseconds.
Page File Size: 19941 bytes.