KB Logo

TOLIS Group Knowledge Base

Browse KB by category:
Go to KB #:
Glossary
Email   Bookmark



Does bruCLONE work on Mac OS X 10.5 (Leopard)?

Views: 11730
Votes: 0
Posted: 30 Nov, 2007
We are pleased to announce that our BRU Server™, BRU LE™, and bruCLONE™ solutions are Leopard compatible and have been fully tested. Purchases of new Macintosh 10.5 systems can be made with the confidence of knowing BRU is available to properly backup and restore systems.
Others in this Category
document I've updated to 10.4.10 and now bruCLONE says that it can't run on versions prior to 10.3.9. What happened?
document Can I schedule bruCLONE?
document bruCLONE: Unsupported Version Message on 10.6
document bruCLONE 1.3.0 Now Available!
document Unsupported OS Message from bruCLONE After Booting From Clone Drive
» More Articles



RSS
Powered by KnowledgebasePublisher
Page Load Time: 0.025836 seconds / 25.836 milliseconds.
Page File Size: 19638 bytes.